Vendorcafe Issues
Incident Report for Yardi Systems
Resolved
The issue impacting Yardi services has been resolved. Thank you for your patience.

The Yardi Team
Posted Oct 10, 2024 - 14:11 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2024 - 13:47 UTC
This incident affected: VendorCafe (VendorCafe).