RENTCafe

Incident Report for Yardi Systems

Resolved

This incident has been resolved.
Posted May 07, 2026 - 16:28 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 15:45 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 14:48 UTC

Investigating

We are aware of and investigating the issue that is causing intermittent issues with RentCafe Applications.
Posted May 07, 2026 - 13:59 UTC
This incident affected: RentCafe (API, Call Center, Chat IQ, Conversations, ILS, Marketing & Property Websites, Online Leasing, Resident Services, SecureCafe, Service Provider, Site Manager, Social Housing, StorageCafe, CRM).