Rentcafe ChatIQ and Conversations

Incident Report for Yardi Systems

Resolved

The issue impacting Yardi services has been resolved. Thank you for your patience.

The Yardi Team
Posted Mar 14, 2025 - 18:32 UTC

Investigating

We are currently investigating this issue.
Posted Mar 14, 2025 - 18:09 UTC
This incident affected: VendorCafe (VendorCafe) and RentCafe (Chat IQ, Conversations).