Yardi Notification – Connectivity issue with Yardi VendorCafe

Incident Report for Yardi Systems

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 00:57 UTC

Investigating

You may currently be experiencing some connectivity issues with Yardi VendorCafe. We are aware of the issue and actively working on a resolution. Thank you for your patience.
Posted Jun 24, 2026 - 00:48 UTC
This incident affected: VendorCafe (VendorCafe).