RENTCafe UK - Resident Services Availability

Incident Report for Yardi Systems

Resolved

This incident has been resolved. The root case was identified as some database queries that were causing locking. The queries were stopped and performance is being reviewed.

Thanks for your patience

The Yardi Team
Posted Apr 16, 2025 - 12:57 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 12:55 UTC

Investigating

We are aware of and investigating the issue that is preventing some users from accessing RENTCafe UK Resident Services.
Posted Apr 16, 2025 - 11:47 UTC
This incident affected: RentCafe UK (Resident Services).