RentCafe ChatIQ and Conversations

Incident Report for Yardi Systems

Resolved

The issue impacting RentCafe ChatIQ and Conversations and Elevate US Central has been resolved. Thank you for your patience.
Posted Jun 29, 2026 - 20:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 29, 2026 - 20:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 29, 2026 - 20:00 UTC

Investigating

We are investigating an issue that is impacting RentCafe ChatIQ and Conversations. We apologize for any inconvenience and appreciate your patience while we work through the problem.

The Yardi Team
Posted Jun 29, 2026 - 19:47 UTC
This incident affected: Elevate (US Central) and RentCafe (Chat IQ, Conversations).