Issue impacting Multiple applications in the US Central region

Incident Report for Yardi Systems

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 05:26 UTC

Update

We are continuing to investigate this issue.
Posted Mar 12, 2025 - 05:17 UTC

Update

We are continuing to investigate this issue.
Posted Mar 12, 2025 - 05:15 UTC

Investigating

We are aware of and investigating an issue that is impacting some Elevate users in the US Central region. We apologize for any inconvenience and appreciate your patience while we work through the problem.
Posted Mar 12, 2025 - 05:08 UTC
This incident affected: Kube (US), Elevate (US Central), and RentCafe (SecureCafe).