iOS 26.2 Issues Affecting Senior Living Clients Only

Incident Report for Yardi Systems

Resolved

We have identified a temporary fix while we work on a permanent solution.

Please contact your client services team for additional information.
Posted Dec 15, 2025 - 18:23 UTC

Identified

We have identified an issue for Senior Living clients using iOS 26.2 on iPhones or iPads while charting on Care Stream.

Please contact your client services team for updates.

The Yardi Team
Posted Dec 15, 2025 - 17:40 UTC