Yardi Marketplace Issue

Incident Report for Yardi Systems

Resolved

The issue impacting Yardi services has been resolved. Thank you for your patience.

The Yardi Team
Posted Jan 07, 2026 - 19:27 UTC

Update

We are continuing to investigate the issue impacting Yardi services. Thank you for your patience as we continue to troubleshoot this issue.

The Yardi Team
Posted Jan 07, 2026 - 18:02 UTC

Investigating

We are currently investigating this issue.
Posted Jan 07, 2026 - 18:00 UTC
This incident affected: Yardi Marketplace.