2025-12-04 - Issue with external provider

Incident Report for Yardi Systems

Resolved

The issue impacting Yardi services has been resolved. Thank you for your patience.

The Yardi Team
Posted Dec 05, 2025 - 09:42 UTC

Investigating

This incident is due to issues with external provider, impacting all products.
Posted Dec 05, 2025 - 09:32 UTC
This incident affected: Relief Suite (Rent Relief, Mortgage Relief, Utility Relief), Voyager7s (US West, US Central, US East, Canada, UK, Europe, Middle East, ANZ, Asia), CommercialCafe (US, Europe, Middle East, Asia, ANZ), Elevate (US West, US Central, US East, Canada, UK, Europe, Middle East, Asia, ANZ), Breeze (US, Canada, UK), Resident Screening (US, Canada), PropertyShark (Homepage, Login, Maps, Matrix, Property Reports, Property Details, Search, Comparables, Autocomplete), Point2Homes (Register, Listings San Francisco, Homepage, NYC), VendorCafe (VendorShield, VendorCafe), RentCafe Middle East (API, Company Site, CMS, ILS, Property Site, Resident Services, Secure Cafe, Site Manager), RentCafe ANZ (API, CMS, ILS, Property Sites, Resident Services, Secure Cafe, Site Manager, WordPressBlogs, ChatIQ, Conversations), Investor Portal (US West, US Central, US East, Canada, UK, Europe, Middle East, Asia, ANZ), Voyager8 (US West, US Central, US East, Canada, UK, Europe, Middle East, ANZ, Asia), Kube (US, UK, Singapore, Dubai, ANZ), Aspire, Client Central, Commercial Edge, CondoCafe, Deskpass, Home IQ, ResidentShield, Virtuoso, Yardi Government Cloud, Yardi Marketplace, YardiOne, RentCafe (API, Call Center, Chat IQ, Conversations, ILS, Marketing & Property Websites, Online Leasing, Resident Services, SecureCafe, Site Manager, Social Housing, StorageCafe, CRM), Payment Processing (BillPay Processor, Collect WIPS (Walk in Payment System), Payment Processor, Verification Processor, Payments API), RentCafe UK (ChatIQ, Conversations, API, CMS, ILS, Marketing & Property Websites, Resident Services, Secure Cafe, Site Manager, WordPressBlogs), and Yardi EHR Interfaces (US, Canada).