The issue impacting Yardi services has been resolved. Thank you for your patience.
The Yardi Team
Posted Nov 30, 2025 - 09:31 UTC
Update
We are monitoring the results, Thank you for your patience.
Posted Nov 30, 2025 - 08:14 UTC
Update
We are continuing to monitor for any further issues. Thank you for your patience.
Posted Nov 30, 2025 - 07:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2025 - 05:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2025 - 05:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2025 - 03:52 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2025 - 03:08 UTC
Investigating
We are investigating an issue that is impacting the RentCafe API. We apologize for any inconvenience and appreciate your patience while we work through the problem.