Issue impacting Yardi Voyager users in the US East region
Incident Report for Yardi Systems
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 06:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 06:32 UTC
Investigating
We are aware of and investigating an issue that is impacting some Voyager users in the US East. We apologize for any inconvenience and appreciate your patience while we work through the problem.
Posted Nov 18, 2024 - 06:30 UTC
This incident affected: Voyager7s (US East).