Yardi Applications Issue

Incident Report for Yardi Systems

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 06:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 06:08 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 06:01 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 05:35 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 05:34 UTC

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 05:21 UTC
This incident affected: CommercialCafe (US), Breeze (US), Resident Screening (US), PropertyShark (Homepage, Login, Maps), Kube (US), Aspire, Client Central, Commercial Edge, RentCafe (API, Chat IQ, Conversations, Marketing & Property Websites, Online Leasing, Resident Services, SecureCafe, Site Manager), Voyager7s (US Central), VendorCafe (VendorCafe), Elevate (US Central), Investor Portal (US Central), and Voyager8 (US Central).