Update
Reminder notification -
The Yardi team will be performing critical maintenance in the US Central region Saturday November 15 from 11:00 PM to 2:00 AM Central Time.
During this time, clients may experience a brief interruption in connectivity. We expect the impact to be minimal and temporary.
If you require assistance, please contact your Client Services team.
Posted Nov 12, 2025 - 16:32 UTC
Scheduled
The Yardi team will be performing critical maintenance in the US Central region from 11:00 PM to 2:00 AM Central Time.
During this time, clients may experience a brief interruption in connectivity. We expect the impact to be minimal and temporary.
If you require assistance, please contact your Client Services team.
Posted Nov 05, 2025 - 19:13 UTC
This scheduled maintenance affects: CommercialCafe (US), Breeze (US), PropertyShark (Homepage, Login, Maps, Matrix, Property Reports, Property Details, Search, Comparables, Autocomplete), Point2Homes (Register, Listings San Francisco, Homepage, NYC), Kube (US), Aspire, Client Central, CondoCafe, Yardi Marketplace, RentCafe (API, Call Center, Chat IQ, Conversations, ILS, Marketing & Property Websites, Online Leasing, Resident Services, SecureCafe, Site Manager, Social Housing, StorageCafe, CRM), Voyager7s (US Central), VendorCafe (VendorCafe), Elevate (US Central), Investor Portal (US Central), and Voyager8 (US Central).