2025-05-13 Rentcafe ANZ issues

Incident Report for Yardi Systems

Resolved

The issue impacting Yardi services has been resolved. Thank you for your patience.

The Yardi Team
Posted May 13, 2025 - 12:49 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2025 - 12:06 UTC
This incident affected: RentCafe ANZ (API).