Aspire

Incident Report for Yardi Systems

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 16:40 UTC

Update

You may currently experience issues accessing your Yardi Aspire site via the Aspire tile on your YardiOne dashboard. We are actively investigating the issue. In the meantime, please navigate directly to your Yardi Aspire site and sign in using the YardiOne button available on the login page.
Please log in via the main site (https://{companyname}.yardiaspire.com) and click the "Login with YardiOne" button

Thank you
Posted Dec 19, 2025 - 15:12 UTC

Update

We are continuing to investigate this issue.
Posted Dec 19, 2025 - 14:48 UTC

Investigating

We are investigating an issue that is impacting the Yardi application(s) listed in this notification. We apologize for any inconvenience and appreciate your patience while we work through the problem.

The Yardi Team
Posted Dec 19, 2025 - 14:41 UTC
This incident affected: Aspire.